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AFFIDAVIT OF NATHANIEL E FRANK-WHITE

I am a Records Request Processor at the Internet Archive. I make this declaration
of my own personal knowledge.

The Internet Archive is a website that provides access to a digital library of Internet
sites and other cultural artifacts in digital form. Like a paper library, we provide
free access to researchers, historians, scholars, and the general public. The Internet
Archive has partnered with and receives support from various institutions,
including the Library of Congress.

The Internet Archive has created a service known as the Wayback Machine. The
Wayback Machine makes it possible to browse more than 450 billion pages stored
in the Internet Archive's web archive. Visitors to the Wayback Machine can search
archives by URL (i.e., a website address). If archived records for a URL are
available, the visitor will be presented with a display of available dates. The visitor
may select one of those dates, and begin browsing an archived version of the Web.
Links on archived files in the Wayback Machine point to other archived files
(whether HTML pages or other file types), if any are found for the URL indicated
by a given link. For instance, the Wayback Machine is designed such that when a
visitor clicks on a hyperlink on an archived page that points to another URL, the
visitor will be served the archived file found for the hyperlink’s URL with the
closest available date to the initial file containing the hyperlink.

The archived data made viewable and browsable by the Wayback Machine is
obtained by use of web archiving software that automatically stores copies of files
available via the Internet, each file preserved as it existed at a particular point in
time.

The Internet Archive assigns a URL on its site to the archived files in the format
http://web.archive.org/web/[Year in yyyy][Month in mm][Day in dd][Time code in
hh:mm:ss]/[Archived URL] aka an “extended URL”. Thus, the extended URL
http://web.archive.org/web/19970126045828/http://www.archive.org/ would be the
URL for the record of the Internet Archive home page HTML file
(http://www.archive.org/) archived on January 26, 1997 at 4:58 a.m. and 28
seconds (1997/01/26 at 04:58:28). The date indicated by an extended URL applies
to a preserved instance of a file for a given URL, but not necessarily to any other
files linked therein. Thus, in the case of a page constituted by a primary HTML file
and other separate files (e.g., files with images, audio, multimedia, design
elements, or other embedded content) linked within that primary HTML file, the
primary HTML file and the other files will each have their own respective extended
URLSs and may not have been archived on the same dates.

Attached hereto as Exhibit A are true and accurate copies of browser screenshots of
the Internet Archive's records of the archived files for the URLs and the dates
specified in the attached coversheet of each printout.
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7. Attached hereto as Exhibit B are true and accurate copies of the Internet Archive's
records of the archived files for the URLs and the dates specified in the following
table.
Folder | URL
001 https://web.archive.org/web/20140124231010/https://product.corel.co
m/help/Designer/540224261/Main/EN/Tutorials/des_2.pdf
8. Ideclare under penalty of perjury under the laws of the United States of America
that the foregoing is true and correct.
|l aq .
DATE: ©5/01/2024 naﬂ,mml }mml(_‘wm
Nathaniel E Frank-White
Please see attached
All Purpose
Jurat form
for additional
Notary Events
Ot ot DOA0-OTTS-TEF-SC88-AFT0AIDIDEED 00RO O EA Page 2/3
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JURAT ATTACHMENT

A notary public or other officer completing this certificate verifies only the identity of the individual who signed
the document to which this certificate is attached, and not the truthfulness, accuracy, or validity of that

document.

STATEOF Tennessee }

COUNTY OF Cheatham }

The foregoing instrument was subscribed and sworn before me this date of
05/01/2024 , by _Nathaniel Frank-White

This notarial act was an online notarization.

. SAMANTHA B. DOMINGUEZ
\ STATE OF TENNESSEE

I  NOTARY PUBLIC

¥ COUNTY OF CHEATHAM

ONLINE NOTARY PUBLIC
MY COMMISION EXPIRES: JULY 26 2025

(Notary Seal)

Notary’s Signature S\}g’kﬁﬂ /27 . D._

Registration No.: 0

Commission Expiration Datezw5
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Drawing with precision

Welcome to Corel DESIGNER®, a comprehensive vector-based drawing application for creating
technical graphics.

Precision is essential in creating technical graphics. This tutorial introduces you to the two groups
of precision tools in Corel DESIGNER. The first group consists of on-screen tools that provide visual
aids in the drawing window — such as gravity snapping, dynamic guides, and guidelines. The
second group includes items such as the Object coordinates docker, the Transformations
docker, and the Transform toolbar, which let you draw or transform objects by specifying values.

In this tutorial, you will use these precision tools to complete the drawing of a door. The following
illustration shows what your completed project will look like.

i ©
©

If you are just starting to use the precision tools in Corel DESIGNER, it is recommended that you
work your way through the tutorial from this point. If you have used some of these tools already,
you can start with the second part of the tutorial, beginning with “Opening the drawing” on
page 10.

What you will learn

In this tutorial, you will learn to do the following:
e use gravity snapping to draw objects

Page 1 of 16 Corel DESIGNER tutorial
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* use dynamic guides

e access the Object coordinates docker, Transformations docker, and Transform toolbar
¢ use the Object coordinates docker

e use the 3-point rectangle tool

¢ use the Transformations docker to create complex designs

e apply PowerClip™ effects

Using gravity snapping

Gravity snapping is the attraction of the pointer to a snap point. Snap points are precise
mathematical drawing coordinates. When the pointer is close to a snap point, the gravity source
of the snap point is highlighted. The highlighting identifies the snap point as the snapping target
for the pointer.

If you want to snap to a specific snap point, you can use a gravity key to activate only that point’s
gravity source and temporarily disable all other gravity sources. For example, if you want to snap
the pointer to the center of an ellipse, you can hold down C, which is the gravity key for center

snap points.

Gravity-snapping
indicator

Screen tip

The following table provides descriptions, visual indicators, and gravity keys for all possible
gravity-snapping candidates.

Gravity-snapping

candidate Description Indicator Gravity key
Pixel Point on the pixel grid + S

Node Node located in an object O N

Page 2 of 16 Corel DESIGNER tutorial
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Gravity-snapping

candidate Description Indicator Gravity key

Intersection Geometric intersection of line segments, arcs, or <>
guidelines

Midpoint Midpoint of line segment i M

Quadrant Points that are at 0, 90, 180, and 270 degrees on a &3 Q
circle, ellipse, or arc

Tangent Point on the outside edge of an arc, circle, or ellipse ¢ T
where a line would touch, but not intersect, the
object

Perpendicular Point on the outside edge of a segment where aline | P
would be perpendicular to the object

Edge Point at the nearest perpendicular edge (the shortest ¢4 E
perpendicular distance from the pointer to the edge)

Center Center of the closest object (arc, regular polygon, or & C
curve centroid)

Grid A visible or invisible grid point H+ G

Text baseline Point on the baseline of artistic or paragraph text +* B

Absolute Pointer location (temporarily suspends all gravity + A

snaps)

For simplicity in this tutorial, all gravity-snapping candidates are referred to as snap points.

In the following procedure, you'll use gravity snapping to draw a circle in relation to another circle.
Then, you'll draw the radius of both circles. You'll use gravity keys to activate only the snap points

you need.

To draw objects by using gravity snapping
1 Click File » New to display a blank document.

2 Turn on gravity snapping by clicking Tools » Gravity and enabling the Gravity on check box.

3 Turn off the dynamic guides to make it easier to focus on the task at hand. Click Tools »
Alignment and dynamic guides, and disable the check box in the top-right corner of the
Dynamic guides section of the docker.

Page 3 of 16
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4 |n the toolbox, click the Circle tools button, and click the Center-point circle tool .
5 Draw a circle by dragging in the drawing window.
6 Using the Pick tool , click a blank spot in the drawing window to deselect the circle.

7 Draw a larger concentric circle by clicking the Center-point circle tool and pointing to the
center of the circle. When the gravity source becomes highlighted, drag to draw a larger
circle. The center point is the same for the two circles.

You can also press C to deactivate all snap points except the center snap point.

When you are finished, click a blank spot in the drawing window to deselect the larger circle.
8 Draw the radius of the smaller circle by using the snap points at the center and edge. Click the

Curves tools button, and click the 2-point line tool . Holding down C, point to the

center of the circles, click when the center snap point appears, and drag to the edge of the

circle. Activate only the edge snap point by holding down E while dragging. When the edge
snap point appears, release the mouse button.

9 Repeat the previous step to draw the radius of the larger circle.

To toggle gravity snapping off and on
e Press Alt + Z.

Using dynamic guides

Dynamic guides are temporary guidelines that you can display from the following snap points in
objects — center, node, quadrant, and text-baseline end nodes. You can use dynamic guides to
ensure precision when you draw and position objects in relation to other objects.

Page 4 of 16 Corel DESIGNER tutorial
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By default, dynamic guides are displayed with distance tips and angle tips. The distance tip shows
you the distance between the pointer and the active snap point. The angle tips show you the angle
at which the dynamic guide is displayed.

Angle tip Distance tip

Dynamic guides contain invisible divisions, called ticks, to which the pointer is attracted. Ticks let

you move objects with precision along a dynamic guide. You can adjust tick spacing to suit your
needs.

- Alignment and Dynamic Guides [ = (=], |-
4 =
% Alignment guides b
B« i
DMarglns
- -
0.2" i
02" L
% Dynamic guides
[=] ]
& A—*/ 025" =
Moo =
] 30° [7
| ase
| 600 |= ‘
| s0°
] 1200 Ldjp100 2o
135°
. T|+ -

Because dynamic guides are displayed from snap points, they can be used only in conjunction with

gravity snapping. You can toggle dynamic guides off and on so that they are available only when
you need them.

Page 5 of 16 Corel DESIGNER tutorial
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In the following procedure, you will use dynamic guides to draw and resize rectangles in relation
to other objects.

To use dynamic guides

1 Turn on dynamic guides by clicking Tools » Alignment and dynamic guides, and enable
the check box in the top-right corner of the Dynamic guides section of the docker.
In the next two steps, you'll reduce the number of dynamic guides that can be displayed.
Avoiding the display of too many dynamic guides can make your work easier.

2 Disable the following check boxes:
¢ 45 degrees
¢ 135 degrees
Disabling these check boxes prevents the generation of dynamic guides at these angles.

3 Click Tools » Gravity and, disable all check boxes in the Modes box except for Node and
Edge. Click OK to close the Options dialog box.
You can now display dynamic guides only from node and edge snap points.

4 Click the Rectangle tools button, and click the 2-point rectangle tool .

5 Drag to draw a rectangle.

6 Click the Display screen tips button iL in the Dynamic guides section of the Alignment
and dynamic guides docker.

7 Click the 2-point rectangle tool.
In the next few steps, you'll draw another rectangle, which will be positioned 0.5 inch from
the first rectangle.

8 Point to the upper-right corner of the rectangle. When the snap point of the node is
highlighted, move the pointer to the right to display a dynamic guide.

T mEm ':"hd"

9 When 0.5” appears in the distance screen tip, draw another rectangle by dragging.
The top sides of the two rectangles are aligned horizontally because the dynamic guide was
pulled at a 0-degree angle from the edge of the first rectangle.

Page 6 of 16 Corel DESIGNER tutorial
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10 Now you'll draw a rectangle that is aligned with the right side of the first rectangle. To do
this, deselect all objects, and click the 2-point rectangle tool . Point to the upper-right

corner of the first rectangle, and when the node gravity source is displayed, move the pointer
upward to pull a dynamic guide from the node. When the dynamic guide appears, note the
angle tip that reads 90 degrees. This screen tip means that the dynamic guide was pulled at a
90-degree angle from the right side of the rectangle. Drag diagonally to draw the rectangle.

§edge

907 (05810

11 While the third rectangle is still selected, you'll resize it so that its right side is aligned with the
left side of the second rectangle. Click the middle handle along the right side of the rectangle,
and drag to resize the rectangle. When the right side of the third rectangle is on top of the
left side of the second rectangle, drag toward the upper-left corner of the second rectangle,
and then drag upward to display a dynamic guide at a 90-degree angle. Release the mouse
button.

gxdge

90 © (0,375 E\!
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12 Continue to experiment until you are comfortable with dynamic guides and gravity snapping.
You can then activate other snap points from which dynamic guides can be pulled. To
activate additional snap points, click Tools » Gravity, and in the Modes box, enable the
check boxes you want. To generate dynamic guides at multiple angles enable the check boxes
that correspond to the angles you want in the in the Dynamic guides section of the
Alignment and dynamic guides docker.

To toggle dynamic guides off and on
® Press Shift + Alt + D.

Dockers and toolbars

The Object coordinates docker lets you draw, position, size, and rotate shapes and lines by using
object coordinates. The live preview in the drawing window lets you see the effect of your
adjustments.

The Transformations docker lets you move, rotate, skew, scale, flip, and project objects with
precision. For all transformations except moving, you can change the anchor point of the object.
In addition, you can apply any transformation to a copy, or to multiple copies, of the original
object. This feature lets you create complex designs quickly.

XY Object Coordinates E‘E‘&J ¥ Transformations @@ﬂ—hj
oNe) i =
Bao /£ O8HS®
Object size:
B e
Origin: FO7 }—4 0.0 u :
% 0,383" =] - oo =
¥i 2,106 " =] 1 -
g 0.669 " v~ ) or
100 0.669 " ][«
[| Proportional o 0.0 v
000 : o [a] b_ 0.0 : @
Bounding box:
%1:70.048 == ﬁ o.0"
¥ 1,771" w2 & |
+}+ | Vertical 7
® 0,718 =] -
wa 2,447 |

Relative Position

[ Create object l o

Replace object

(ﬁ. If you modify the coordinates of an existing
~ object, it is replaced with a new object.
Some transformations, such as envelope

Copies: 0

effects, are lost.
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The Transform toolbar lets you apply all the transformations that you can apply with the
Transformations docker except for projecting objects. The Transform toolbar offers fewer
controls, however, and you cannot use it to apply a transformation to multiple copies of the
original object. The following illustration identifies the controls on the Transform toolbar.

i igi i iti j i Scale factor i
iject origin gbject position Sg:sct size Scale Eenter of rotation Skew angle
icon \ oxes 0X boxes
%ﬂnsform “ K A/ + ¥ =]
geg % 0.07 W50 wo0.0 % T . | 200" — 0.0 ° | o |
o & g = 3 0.0 M z
SR8 e 00" ¥ 53757 w00 % b T Po00" 0.0 ° & :
! « A ! el A
Mirror horizontally Mirror vertically Angle of rotation Appl_y to  Relative to
button button box duplicate  object button
button

To access the Object coordinates docker

¢ C(Click Window » Object coordinates.

If you want to modify an existing object, select the object.

To access the Transformations docker
1 Select the object that you want to transform.
2 Click Arrange » Transformations, and click one of the following commands:

e Position — lets you position an object with precision by specifying distances along the x-
axis and y-axis, typing a distance and an angle for moving the object, or specifying the
distance and direction

* Rotate — lets you rotate an object by specifying an angle of rotation and a point around
which to rotate the object

¢ Scale and mirror — lets you scale an object by specifying a percentage and an anchor
point and mirror an object by flipping it from left to right or top to bottom

* Size — lets you size an object by specifying values
e Skew — lets you slant an object at a specified angle

* Project — lets you project objects on the top, front, or right drawing planes

To access the Transform toolbar
1 Select the object that you want to transform.

2 Click View » Toolbars » Transform.

Page 9 of 16 Corel DESIGNER tutorial
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Opening the drawing

As you work on each section of the drawing, you'll use the precision tools that were introduced
in the preceding sections of this tutorial.

To open the drawing
1 Click File » Open.

2 Open the file door.des, which you downloaded earlier.

Drawing the left panel

You will draw three rectangles for the left panel by using dynamic guides, gravity snapping, and
the Object coordinates docker. To draw the outside rectangle, you'll reset the tick spacing, so
that you can snap the pointer along a dynamic guide every 0.5 inch.

To draw the outside rectangle

1 Click Tools » Alignment and dynamic guides, and make sure that the check box in the
top-right corner of the Dynamic guides section of the docker is enabled.

2 Click the Snap to tick spacing button , and type 0.5 in the Tick spacing box.

3 Click Tools » Gravity, and make sure that the Node, Intersection, Perpendicular, and
Center check boxes in the Modes box are enabled. Click OK to close the Options dialog
box.

4 Click the Rectangle tools button, and click the 3-point rectangle tool .

Page 10 of 16 Corel DESIGNER tutorial
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5 Point to the upper-left node of the right panel, and move the pointer to the left to display a
horizontal dynamic guide.

6 Point to the lower-left corner of the top window, and move the pointer downward to display
a vertical dynamic guide.

7 Continue to move the pointer until the horizontal and vertical dynamic guides intersect, and
then click to place the first point of the rectangle at the intersection point. Do not release the
mouse button.

90" (0067

b intersection 0° {07267

8 Drag downward to the lower-left node of the right panel, and then move the pointer to the
left to display a horizontal dynamic guide. Continue to move the pointer along the dynamic
guide until the perpendicular snap point is displayed and the line becomes straight. Release
the mouse button to place the second point of the rectangle.

=
&
@
©e

| \ILd ] i

nodeH—— dicular

9 To place the last point of the rectangle, point again to the lower-left node of the right panel
to pull out a horizontal dynamic guide. Move the pointer slowly along the dynamic guide until
0.5"” appears in the distance tip and then click. The 0.5-inch distance refers to the distance
between the pointer and the node from which the dynamic guide was displayed.
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To draw the middle and inside rectangles
1 Click Window » Object coordinates.

2 Select the middle rectangle of the right panel.

3 In the Object coordinates docker, click the Rectangle button \E\
4 |n the Origin area, click the center point.

5 To specify the exact position of the origin point in the drawing window, click the Set origin

point interactively button . Point to the center of the left panel. When the center snap
point appears, click to snap to it. A preview of the rectangle appears.

©oe

qgenter X
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6 To add the new rectangle at the specified position, click Create object in the Object
coordinates docker.

7 To add the inside rectangle, repeat steps 2 through 5.

Creating the decorative glass panel

You'll create the design based on elements already contained in the drawing. You'll use the
Transformations docker to rotate copies of these elements and then use the PowerClip feature
to insert the design in the top panel.

To create the decorative glass design

1 Using the Pick tool , drag a marguee around the curves in the lower-left corner of the
drawing without including the circle on the left.

__________________________________________

2 C(lick Arrange » Transformations » Rotate.
The Transformations docker appears.

3 The selected element needs to be repeated 30 times around the circle. In the Copies box,
type 29. (We already have one element created.)

4 To specify the rotation angle, type 360/30 in the Angle of rotation box.

When you click another control in the docker, the rotation angle (12 degrees) is automatically
calculated and displayed.

5 Click the selected element to display its rotation handles.

6 Click the Specify point button , point to the circle in the element, and click when the
center snap point becomes highlighted.
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7 In the Transformations docker, click Apply.

8 To complete the design, draw two circles, and position them as shown in the following

illustration. Use the 3-point circle tool to draw the circles.

—\—

9 Select the circles, and repeat steps 3 through 7 to rotate copies of the circles in the decorative
design.
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To insert the decorative design inside the top panel
1 Marquee select all designer elements, and press Ctrl + G to group them.

2 Right-click the group, and drag over the window.

3 Release the mouse button, and click PowerClip inside on the menu that appears.

Mave Here

Copy Here
PowerClip Inside l};'

Cancel

Sm——
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Note that to insert the design in the center of the window, you need to snap to the center of
the design and move the element over the center of the window. When the center snap point
becomes activated, snap the pointer to it.

If you want to edit the glass design, right-click the design, and click Edit PowerClip. When
you are finished with your edits, right-click the design again, and click Finish editing this
level.

The drawing is now complete.

From here...

You can explore Corel DESIGNER on your own, or you can learn more by completing other
tutorials.

For more information about the topics and tools discussed in this tutorial, refer to the Help. To
access Corel DESIGNER Help, click Help » Help topics.

Copyright © 2013 Corel Corporation. All rights reserved. All trademarks or registered trademarks
are the property of their respective owners.
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